You don't currently have any Twitter Apps. error message


#1

Hi all

When i go to create a new app at apps.twitter.com, it gives me a created success message but nothing appears, and it shows me the message

“You don’t currently have any Twitter Apps.”

Anyone have any ideas how to get around this?

thanks


#2

In case anyone has the same problem, I think I solved it myself.

During development, the dev guys set up a dummy account to test.

When I created the real app, I was using the same details.

The issue I believe is that the name specified has to be absolutely unique, but no error message appears if the name is not unique.

So bear in mind if you are using a test account to call it test, to avoid this issue.


#3

Hi All, I think I have the same problem. Each time I created a twitter app it is subsequently restricted and it tells me: “You don’t currently have any Twitter Apps.” when I go back on the page apps.twitter.com
I’ve tried at least 6 times with 2 different accounts.

Twitter support I really need your help on that.

Thanks.


#4

Hi there,
I’m stumble upon the sames troubles. And I’ve noticed a strange behavior. The application I’ve created appears on my twitter parameters tabs and disappears a few minutes later ! Now, after trying to create some others, I’ve got the message

Rate limit exceeded

.


#5

Hi,

I’ve also ran into this issue. If anyone finds the solution for this it would be much appreciated.


#6

same here


#7

I have the same issue.


#8

Same here, created two apps which both vanished shortly afterwards :frowning:


#9

I have the same exact problem.


#10

same problem. i tried to create app many times, several months, same result.
look screenshot


#11

I got the same errors.
I am registering within USA and verified both my email address and phone number. However, I can not create an APP! This is so strange.


#12

Hey Guys.
I had the same issue, and after a couple of hours, I decided to try again.

I tried to submit without callback url & that worked.

So I suggest you all to create the apps without typing any callback URL. You can change the callback URL when the app has been created.

Hope this helps you all the way it helped me.


#13

The glitch is that you can’t have “&” in callback URL. I tried to remove “&” and it worked.


#14