Wordpress.com enbedded tweet is ignoring data-conversation="none"


#1

I pasted the embedded tweet code, taken directly from Twitter tweet option, into a wordpress post.

I wanted the single tweet but it showed both the target tweet and the one it replied to.

I added data-conversation:

<blockquote class=“twitter-tweet” data-conversation=“none” >

There’s no change. The tweet still shows both tweets when published. Using Chrome’s View Page Source the data-conversation attributed is not present.


#2

Have you tried contacting WordPress.com support to share your feature request? They parse a <blockquote> to convert into a shortcode or Tweet URL. The Twitter Embeds page on WordPress.com support has examples of how to directly configure an embed using the tweet shortcode including the hide_thread attribute to hide the parent Tweet.


#3

I’ll give that a try. Thanks for your response.


#4

Thanks Niall, that was just what I wanted. Good link.

This worked for me, though there are other options worth checking out.
[tweet 632582884654751744 hide_media=‘true’]


#5