Will the twitter-ruby-ads-sdk gem be updated to work with api v2? Can you confirm that it will be launched before v1 deprecates

ruby

#1

Will the twitter-ruby-ads-sdk gem be updated to work with api v2? Can you confirm that it will be launched before v1 deprecates?


#2

Thanks for the question, @jeffcunning. Yes, that’s the plan. We want to focus on supporting developers well and the SDK is part of that effort.