Will not publish to Facebook pages


#1

I have been publishing to my Facebook page (www.facebook.com/islandecho) for months and months. All of a sudden, about a week ago, my tweets stopped publishing to my page.

I followed all the tutorials online to fix the issue, but nothing seems to be working and I am not getting any kind of response from Twitter.

Twitter connects to Facebook fine, as I can publish to my private wall - it just will not publish to the page!

I get a Internal Server Error pointing to Facebook when I try to select my page in the Twitter settings.

I am guessing this is a page related issue as I can publish to my personal page fine.

Any suggestions?


#2

I am the manager of my company’s Facebook and Twitter pages. This has been an issue for us since at least May 16th when the last Twitter posts on our Facebook page was sent. I get the same error no matter how may times I try to unlink/link the accounts together. I tried clearing my cache of several different browsers to see if it was my computer’s issue but still no dice. Facebook.com/twitter should work too but it’s just not connecting correctly.

PLEASE, Twitter, get this issue fixed ASAP or at least tell us that it will be fixed soon. Everything I’m trying to Google in order to fix it goes straight to the same troubleshooting page that has not been updated recently, or just says to try unlinking and relinking the accounts together until it’s fixed.


#3

I am getting the same issue and have been since the 8th of may when it suddenly stopped working. I wish twitter would look into this problem!


#4

Our twitter autopost connection with our Facebook page posting has suddenly stopped working since the 12th of June, even after we have followed the instructions to disconnect and reconnect in our Profile settings.

We have updated our code to v1.1, the autopost function posts tweets to our profile page but the selected Facebook page has stopped posting? We have checked other Facebook Fan page sites and are seeing the same result!

Also the twitter tab page in the timeline view on the Fan page is also not working saying- ‘This content cannot be displayed in a frame’ and then redirects you back to twitter when you select to see more info in IE, in Firefox it is just a blank white page! Please can you check why this is happening to help fix! Thx.


#5

Just found this thread. I just noticed this problem and it’s really annoying. Are there any fixes or work arounds now?

Twitter… get your sh!t together. This is completely unacceptable for a company of your stature.


#6

Mine is not working either, Twitter please respond!
it says it is working but it is not.