Widgets.js is interferring with require.js


#1

twitter’s widgets.js file looks like it’s creating a global variable called “define”. This breaks any site using require.js.

http://requirejs.org/

Here’s an example site where i’m seeing this occur


#2

This appears to be a duplicate of : Platform.twitter.com/widgets.js is modifying global "define" var


#3