Widget Search timeline - Help with character issue

search
embeddedtimeline

#1

Hi,
I have been trying to get the tweets from the search “#presentidé” but it returns an error message:
Hmm, an empty timeline. That’s weird.

I know that there are tweets on this hashtag, when I do a regular search on twitter I get all the usual results.
But with the Search Timeline widget I get no results.

I have also tried writing “#presentid%C3%A9” in the query field. This did not give any results either.

Do you have any advice on how I can resolve this issue?


#2

The embedded search timeline displays recent Tweets from the past week or two.


#3

I did not know this, tried it out and now i get the tweets.
And for others having the same problem the query that worked for me was “#presentid%C3%A9”.

I saw a problem though when I got it working.
When I try to compose a tweet through the widget it doesnt give me the suggestion to write with hashtag #presentid%C3%A9 or #presentidé instead it gives the suggestion to write in #presentid.
Is this a bug or can I fix it somehow ?


#4