Widget not whitelisted for this domain


#1

I have created a widget for my website. But instead of tweets it only shows a link for my twitter account.
I noticed a warning in error log that ‘Widget not whitelisted for this domain’ at ‘http://platform.twitter.com/widgets.js’.
Any Help?


#2

When you created your widget, did you provide the domain name it appears on to the configurator field called “Domains”? Verify that what you’ve provided there matches the site you’re viewing the widget on.


#3

Yes I have provided domain names and they are exactly same as my domain name. Also, I have included domain name with and with ‘www’.


#4

I have the very same issue…


#5

Hi I am having trouble with the apperance of my widget. In my wordpress blog the widget appears more like a link you can view it at www.LilRedzReboundz.com. It does not show up as it is supposed to in the preview. I have tried to disable plugin’s to see if that was the problem but it wasn’t and than I posted the HTML in a post too see if it was the sidebar but it still appeared the same? I am using ifeature template in wordpress… Has anyone else seen this problem?


#6

Does the Embedded Timeline widget work with Weebly sites?


#7

I had the same problem, but i solved by adding in the domain field, both domains, ex. “domain.com, www.domain.com” (separated by comma). Works fine.


#8

Patricio, adding the domain 2 ways, with and without the www. separated by a comma… did not work. I still have just a link; no streaming widgets. Is Twitter working on this? Its so basic… why is this not working?


#9

I someone from twitter support could just fix this! We are frustrated!!!


#10

Hi,

I also added the two domain names with the comma and it is still not working?


#11

what is the solutions for this


#12

Same problem here - just a link to the twitter account. Domains setup correctly…


#13

I resolved my problem by deleting the widget and creating a new one with the very same settings…


#14

I still have the problem. I use iWeb 3.0.4 by the way. Anyone a solution?


#15

Seems impossible to update widget domains whitelist with yourapp.dev style domains (used by pow.cx) . Work around using yourapp.127.0.0.1.xip.io
See : http://pow.cx/manual.html#section_2.1.5


#16

i have a similar problem (only shows link)… although only on linux firefox 15.0.1. all other browsers, google-chrome, IE work in linux and other OSes. check: http://www.spathiwa.com/


#17

Does Embedded Timeline work with domain like www.shargiaclub.com/8SPL/

Any help will be appreciated.


#18

Same issue.


#19

Same issue. And seeing many twitter users with this problem.


#20

Can you provide a link to the site where it is not working? It is really hard to help you without any details…