While Posting with Twitter in Safari Error Occurs SSL is Required


#1

Hello,

Getting error while posting with twitter and error is SSL is Required. It’s working fine in Chrome and Firefox but not in Safari.

Any body here who can help me to resolved this problem soonest.

Thank you,
Khush


#2