Where can I download Twitter Kit 2 for Unity


#1

I found the new unity package on asset store is kit 3.
My project minimum ios version would be 8.0 so can not support it.
I want to find an old version to use anyone knows where it is?
(Fabric also removed the twitter kit, can not find anymore.)
Thank you very much.