What about @version 3.0.0-dev codebird-php 2015...? I have PHP 5,3... VPS


#1

this
https://github.com/jublonet/codebird-php 2016
is
Requirements
PHP 5.5.0 or higher
OpenSSL extension

what about @version 3.0.0-dev codebird-php 2015…? I have PHP 5,3… VPS.

PHP cron jobs can run by anyway in Sharing Hosting Env PHP/MySQL…?


#2

Hey @lwdlse, the latest version of Codebird-PHP requires a minimum of PHP 5.5 or higher. If your shared hoster is still running PHP 5.3 (which is insecure, since there are no updates anymore), you have these options:

  • Downgrade to an earlier version of Codebird-PHP (like https://github.com/jublonet/codebird-php/releases/tag/2.7.2), or
  • Peek into your shared hosting settings: Often you’ll find a switch to change the PHP version, or
  • Ask your shared hoster to upgrade the PHP version, or
  • Migrate to a different hosting provider that supports the PHP version you need.

Hope this helps…