We've been approved for our site, but the correct URL needs a www in front of it. How can I get this corrected with Twitter Cards?


#1

We’ve been approved for oilsfromgod.com, but the correct URL is www.oilsfromgod.com. This is a blogger account, and we had to add on the www when we added the custom URL. Not sure how to get around that, but when I clicked on the link that was approved from Twitter Cards (which was oilsfromgod.com), I received an error message.


#2

Cards are by default enabled on all subdomains so www.oilsfromgod.com is also approved.