WARN: No metatags found but the metatags exists


sorry for my english!
hi have the wordpress blog http://najeraretrogames.com
In the card validator always show WARN: No metatags found. I tryed all options i read in other thread.
I created a simple html page called http://najeraretrogames.com/prueba.html whith only the twitter metatags, but not found.

Some ideas??


curl -A Twitterbot http://najeraretrogames.com/prueba.html returns a 403 Forbidden error.

Please read the troubleshooting FAQ. Thank you.


Thanks for your reply, I have already tried all his options Troubleshooting FAQ and still does not work.
I created the page http://najeraretrogames.com/prueba.html basically with twitter metatags example, and still does not work.
I changed the robots.txt file to validate the engine twitterbolt but does not work.
Any ideas? (sorry for my English)

My Robots.txt

User-agent: Twitterbot

User-agent: *
Disallow: /wp-admin/
Allow: /wp-admin/admin-ajax.php

Sitemap: http://najeraretrogames.com/sitemap.xml
Sitemap: http://najeraretrogames.com/news-sitemap.xml

Crawl-delay: 10


some idea?


Nothing has changed since I posted this:

$ curl -A Twitterbot http://najeraretrogames.com/prueba.html
<TITLE>403 Forbidden</TITLE>
You do not have permission to access this document.
Web Server at @domain_name@

   - Unfortunately, Microsoft has added a clever new
   - "feature" to Internet Explorer. If the text of
   - an error's message is "too small", specifically
   - less than 512 bytes, Internet Explorer returns
   - its own error message. You can turn that off,
   - but it's pretty tricky to find switch called
   - "smart error messages". That means, of course,
   - that short error messages are censored by default.
   - IIS always returns error messages that are long
   - enough to make Internet Explorer happy. The
   - workaround is pretty simple: pad the error
   - message with a big comment like this to push it
   - over the five hundred and twelve bytes minimum.
   - Of course, that's exactly what you're reading
   - right now.

You need to fix this issue before we can help you further.


Hi Andy!

I add that rule to htacces.

SetEnvIfNoCase User-Agent "^Twitterbot" search_bot

<Files *>
Order Allow,Deny 
Allow from all 
Allow from env=search_bot

And found Ok!

Is this solution correct?


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.