Vulnerability in Twitter Kit for iOS - upgrade required

ios
twitterkit

#1

We were recently made aware of a security issue in Twitter Kit for iOS. You can read more about this on our blog.

We recommend that all developers ensure that they are using the latest version of Twitter Kit for iOS (currently 3.3.0 at the time of posting). The latest Twitter Kit is available on Github.

We thank the community for continuing to help us to ensure that our libraries and code are high quality.


#2

#3