Using passport on node.js


#1

Hi,

We’re using oAuth with the passport module in node.js

Now with the API change this stuff doesn’t work anymore
failed to fetch user profile (status: 410 data: {“errors”: [{“message”: "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", “code”: 68}]})

any hints how to migrate to the new api?

thx
bernhard


#2

Just needed an update, maybe this helps someone with the same problem


bernhard