[URGENT] Problem with twitter cards validation tool?


#21

Sorry for the delay. We were seeing issues with our image fetcher. Testing it now, it properly shows the preview and the ability to submit. Please give it a shot and let me know.


#22

Invalid card type for me too.


#23

My site was previous validated, but has some how lost it?


#24

Summary cards stopped working for altairsound.com months ago and Twitter support did nothing to help. Also, the validator keeps saying “unresolved address”, which is nonsense.


#25

Does anyone know why mine isn’t working? http://www.footbasket.com/


#26

The validator says that twitter:title is missing. Can you try to provide a value here?


#27

When I go to validate http://www.4wd.com/jeep-parts-resource/zombie-jeep-parts-giveaway.aspx I get an invalid card name but I do not understand why. I am wondering if the twitter meta tags are contraindicated with some of the other open graph tags on the page.


#28

Hi, Im just trying to verify http://covr.li/covr/macbook-pro-3/ and its not working it says: “invalid card type” but that is set. Any help?


#29

Hmm Validator broken again?


#30

Sorry for the delay. I’m having problems opening the URL http://www.4wd.com/jeep-parts-resource/zombie-jeep-parts-giveaway.aspx, regardless of the validator. If you have any updates, please let me know here!


#31

Is the cards validator working for anybody else? https://dev.twitter.com/docs/cards/validation/validator


#32

Yes, validator is broken again.


#33

The Validator is showing “Unable to Load Card Catalog” when I try to use it.


#34

When I try to open the validator page i get a “Loading card catalog… / This should only take a moment” message that turns into an error message (“Unable to load card catalog / Unfortunately the card catalog is unable to be loaded at this time. Please try again”).

Are others having the same issue? I’ve tried on several devices and browers.


#35

I have all valid twitter values for video page, but my tweet is displayed as ‘summary’ instead of ‘media’. I am getting to validate my url, but validator is throwing error message “Unable to load card catalog / Unfortunately the card catalog is unable to be loaded at this time. Please try again”.


#36

Seems to be broken. Again…


#37

it’s back now.


#38

While debugging why validator sometimes returns incorrect type error for the same mark-up, looked in returned data. It seems that validator removes trailing slashed from url’s.
If your enter http://example.com/section/item/ it will fetch http://example.com/section/item . I have solved issue for me by making redirect from http://example.com/section/item to http://example.com/section/item/ but that kind of url treatment is imo incorrect.


#39

I’m experiencing problems with the validator. I’ve tried using several configurations that I’ve seen posted around the forum.

http://diar.ee/post/52690164


#40

whats wrong with validator again? getting “exceeded 15.seconds to pink-floyd while waiting for a response for the request” every time I request for validation of my page.