Upgrading consumer key?


#1

Hi all,

I am having trouble getting tweets using the Fabric API. When I call

searchService.tweets()

My android applications fails and gives a me a twitter exception with error 403, meanign that I have gone over my REST API limits. However this occurred last night and now, almost 24 hours later I have the same error. The messages says “Your app may be rate limited. Please talk to us regarding upgrading your consumer key.”

How do I go about updating consumer key or how can this issue be resolved?

Thanks


#2

Hi,

Please email us at support@fabric.io to get your consumer key upgraded.

Lien


#3

Hi all,

Why should we upgrade the consumer key? Is there any pages available for more details about this?

Thanks in advance…


#4