Unsupported feature: At least 1 ModulePrefs is required


#1

I have received this error message. What do I need to do to fix the error?


#2

Where are you seeing this error message?


#3

I suppose a little background information is helpful :slight_smile:
When I am trying to embed the twitter feed on my google site, I received this message. Steps I have done so far:

  1. created document with the code for the embedding
Tweets from https://twitter.com/MMClassChamps/classroom-champions
  1. Saved the document as .xml
  2. Uploaded the document in my site under “attachments”
  3. Copied the URL for this attachment
    https://sites.google.com/site/mrsmunrosclass/twitter.xml?attredirects=0&d=1
  4. Inserted gadget by URL and pasted the URL as
    https://sites.google.com/site/mrsmunrosclass/twitter.xml
  5. Then I save and get the message.above

#4