Unrestricting writing privleges


#1

Hi,
Once again my app has been suspended of writing privleges and I am unable to resolve it. When I try to submit request to Twitter through https://support.twitter.com/forms/platform1 - I’m getting “There was an error preventing ticket submission. Please try again later.”

I have tried this on IE, Chrome and Firefox with the same message over and over.

Please help to resolve.
Thanks,
Lex


#2

Hello???


#3

The only advice I can offer here is that, to submit to the support form under that category, you 1) need to be submitting from the account that owns the app and 2) the app must currently be suspended / write-restricted. I’ve tried this for myself a couple of times and can’t see an issue, but I’m prepared to accept that you may be encountering another problem as I’ve heard of a couple of cases like this recently.


#4

Hi Andy,

Yes, I was logged into the account that has writing access suspended. But no matter how I try to submit the form on multiple browsers it gives me the error that I cannot submit and to try again later.
Last time this happened I was able to get it resolved via email. This was my case number: 41868198.
I understand I may have violated API terms again on accident, trying to work them with my apps settings.

Any help you can provide is appreciated,
Thank you.

Get Outlook for iOShttps://aka.ms/o0ukef


#5

Hey,

I know how do you feel because I am having the same issue right now.

And yes, same here - I am logged in with the account that host the app and my app has suspended write access.

Really experiencing poor support and feel really helpless :frowning:


#6

Any clarification or a more user-friendly form to deal with it?

The form error says nothing I could help myself, assuming things does not help here either. We need solutions, especially in critical situations like these.


#7

I’ll ask the team to look into why the form is not working right now.


#8

That would help a lot as there is really no another way to follow up when the time matters and we are all helpless :frowning:

Thank you in advance! :slight_smile:


#10

@PalinTwatBot did you ever get unrestricted? How long did it take? We submitted our ticket 3 days ago and haven’t even gotten a response yet so just wondering how long this process could take.


#11

My app got restricted for roughly a week when I first launched. If you submitted a literal 3 days ago then you need to recognize that it’s uncommon to get official support during non business hours. A lot of companies took today off as well due to New Years being on Sunday.

I’d recommend to wait a few more days.


#12

Thanks @DanielCHood - yes indeed many of the operations and support teams have had time out. We appreciate the frustrations this can cause but please also understand that we are all humans who work hard across the year! I hope your ticket can be seen to in due course.


#14

Yes for ALL account issues we have repeatedly explained that this is not a user support forum. Use support.twitter.com instead. Thank you.


#15