"Unresolved address" error on Card Validator


#1

I am testing with Card Validator for my site and I get an error message “unresolved address”. The meta tags are already in place. The URL is working fine anywhere else. Do you know what is going on?

I am testing this URL: http://www.defotografosyfotos.com/2012/10/el-tutorial-mas-sencillo-para-fotos-en-sepia-azul/


#2

I have the same problem


#3

I have also got this problem on ANY of my posts, even the ones that use to work on my website :confused:
Website: http://twitcelebgossip.com/

Any ideas how to fix it? Thanks


#4

The Card Validator keeps saying “unresolved address”, eg for http://altairsound.com/music/?p=1409


#5

.


#6

Sorry for the issue. When I type that into a browser, the page does not return. But when I run through http://webcab.de/fetchpage.htm, it does.

I’m at a loss. Do you happen to have the IP i can test against, or do you know if there are certain region or IP restrictions to that URL?


#7

It appears to be working now; I was able to refresh the cache on our side using a slightly different URL:

Let me know if it works for you.


#8

I was able to submit it for approval. Let me know if it works for you now.


#10

Hello Ryan

Thanks for your feedback.

There are no regional, national or IP address restrictions to that url or the domain name altairsound.com

The IP address is 212.1.215.218 which is a shared server srv215-218.hosting24.com

I think the problem could be Twitter’s Domain Name Servers (DNS) not having correct data to translate the domain name into the IP address. This would explain why so many people have the same problem. This can happen when the Routing Table on the DNS is not refreshed properly, so that address information does not promulgate properly.

It would also explain why it happened so suddenly, in May, after working well for some time.

Twitter’s DNS have old data, that appears to be the problem. You need to refresh the routing tables on your servers, I believe.

It’s definitely the DNS!!

David


#11

It’s still not working. The problem is at Twitter’s end and appears to be DNS related (see above).

I first reported this in MAY.