Unity 5.6 is not support Android Api 14(ICS)

unity

#1

Hi There,

Unity 5.6 coming, but AndroidApiLevel14(ICS) was unsupported.
And happen error as below when I tried ‘Unity update’.

Assets/Fabric/Kits/Twitter/Editor/GUI/Controller/Controller.cs(22,75): error CS0117: `UnityEditor.AndroidSdkVersions' does not contain a definition for `AndroidApiLevel14'

I want you to update ‘Fabric for Unity’ for Unity 5.6.
Or please teach me this issue solution.

Thanks.


#2

P.S.

I understood succeed that build when manually update ‘Fabric for Unity’.

Hmmm…

But, I want to be provided by Twitter…


#3

Look like this is an issue with the Fabric plugin. Fabric now provides support thru stackoverflow.