Unable to update discussion page to add v1.1 supporting library


#1

Hello,

The libraries page currently has a bug preventing clicking the submission button for new APIs that support the REST API v1.1.

TweetSharp has been upgraded to support v1.1 and there is a public preview available on NuGet.

Details below:
TweetSharp (by @danielcrenna)
https://github.com/danielcrenna/tweetsharp


#2

Thanks, I’ll look into the saving issue and get this added to the list soon.