"Unable to render card preview"


#1

Its like the Validator Tool (Try Cards tab) doesnt do anything. No green lights no matter what I do or what I type in any of the fields. Am I missing something?

I tried skipping to the validation even though the preview says “Unable to render card preview” no matter what card type I try or what I put in fields always the same thing. I am trying to use the summary card, when I placed code for summary card and clicked “go” button it says “invalid card type.” Not sure if that means the meta tag is not right or what. The funny thing is that is the only tag you cant change, you just copy it and paste it. I also tried othe card types and still got same message on validation.

here is code:
meta name=“twitter:card” content=“summary”>
meta name=“twitter:site” content="@QuoteFlare">
meta name=“twitter:title” content=“Instant Quote Technology For Your Site”>
meta name=“twitter:description” content=“Step 1: Create your Quote Center, Step 2: Place snippet of code on your site, Step 3: Your site visitors quote and book your services automatically. Increase sales, increase ticket size, lower costs, track results.”>
meta name=“twitter:image:src” content=“http://www.quoteflare.com/images/qf-twit-logo.png”>
meta name=“twitter:domain” content=“QuoteFlare.com”>

thanks for any help.


#2

Having the same problem. I never our playstore address and I get the same status.


#3

having the same problem, looks like twitter api issue…


#4

This was working for me earlier yesterday until sometime between 2-5pm Pacific Time. Now I get an “invalid card” status for our links. Here’s an example tweet that’s working (aside from bug 979) https://twitter.com/DixonAdobe/status/342398151438761985

If I post that same share link into the validator now though, it’s giving me an “invalid card type” error.


#5

We’re seeing the same – the validator was working yesterday until sometime yesterday afternoon. Then we started getting an “invalid card type” error for links like this: https://www.adoberevel.com/shares/d695f23090db40a5b541bb358bfd7a42/albums/791abc5d247049eb85a9a34903a13444


#6

Having the same problem here:
http://wywy.tv/the-big-bang-theory

Seems that neither the preview nor the validator tool are working.


#7

Same problem for us, thanks.


#8

I was having the same problem yesterday, however the validator seems to be working for me now. Perhaps it will work for you guys now as twitter might have resolved the issue.


#9

yep, working for us - thanks for the update @nvsr_info


#10

Still not solved… I am having same problem… for this new blog… http://www.socialhiccup.com/
don’t know when It will work,


#11

Same here.


#12

Having the same problem. I have installed a plugin for wordpress “twitter cards meta” but nothing happens. Again and again the same message “Unable to render card preview”. How can I fix it?
Thanks


#13

me too…


#14

Do we get answers to the questions here?? My card does not show the text i include how do we fix this?


#15

I’m following all the steps but when I try validating it appears: “Unable to render card preview” and a red spot that says: “Invalid card type”. I don’t know how I can fix it…


#16

Same problem here aswell.


#17

same trouble… can’t test my site, for example : http://www.concertsenboite.fr/2013/07/17/chronique-photos-live-neil-young-with-crazy-horse


#18

Sorry for the troubles. It’s working now; it doesn’t see twitter:card on your page.


#19

“Invalid card type” means that your page doesn’t have have the Twitter Card tags (specifically the twitter:card tag) on your page.

You can learn how to add the basic summary one here:

https://dev.twitter.com/docs/cards/types/summary-card


#20

I am having same problem, please suggest the working example with code.