Unable to create widget to embed twitter list


#1

I am familiar with how to create a widget in order to embed the timeline from a Twitter list on my blog.

The past few weeks, when I try to create the widget for a twitter list, it returns the “Something is technically wrong” screen instead of giving me the screen where the code is available to save/copy/paste.

I’ve contacted Support repeatedly but no answer yet. Is Twitter working on a fix?


#2

me too. Mac, using Firefox i got that message about 3 months ago so i tried Safari which worked. i did use Safari to make some twitter embeds about 3 weeks ago and worked but tried 4 days ago and get THE BLUE SCREEN OF DEATH from twitter. do you use Ghostery? i’ve whitelisted these site and paused Ghostery but still no help. it’s hard to believe we’re the only ones getting this. (ps. my 40 sites that already have the embed code generated are displaying fine).

does anyone from twitter read these forums? and any other help available?

thanks!
update - april 19. i just installed chrome and shut down my firewall, still the blue screen of death.

does anyone from twitter help out in this forum?


#3

Hi,
All of you
I am Gregg my problem is my computer google crome brouser twitter is not open …show my desktop ‘SSL Error’ Something is currently interfering with your secure connection to twitter.com.
why this probelm.

                  Please help my problem and please answer my problem.
                                                                Thanks all of you............................

#4

Thanks - just found your response. To be honest, haven’t needed to embed a list (mine are live lists for following tweets from specific concerts and sadly there’s been no concerts lately), but there’s one coming up on June 21 - so I will try your tip to use Safari and see how it turns out for me!

I’ve had no other responses, plus no response whatever from Twitter to my email request or this forum, and it’s hard to believe we’re the only two with the issue. I don’t use Ghostery.


#5

#6