Unable to change callback url in Settings page

apps.twitter.com
oauth

#1

I’ve changed my Callback Url for my app but twitter continues to redirect to the old callback url even though the settings page is showing the updated url. I set this yesterday and it’s still doing it today. I’ve tried different browsers and private browsing and that also hasn’t done it. Any advice?


#2

Check the code that handles the OAuth flow. The callback URL can be dynamically set there too.