TwitterKit v3 available only from iOS 9.0 and above?

ios
twitterkit

#1

Hi,
I just tried to update TwitterKit to my project, but I find is not updating because my deployment target is iOS 8.0 . I change it to be 9.0 so I can’t test it. And yes, it works with minimum iOS version to 9.0. Is any possibility to go back to support iOS 8?


#2

According to the chart in https://developer.apple.com/support/app-store/, only < 5% are using iOS 8 and below.
We decided to focus on other developments. We don’t plan to go back for iOS 8 support.
But Twitter Kit 2.x versions, which still supports iOS 8, still works.

Thanks!


#3

Ok, thanks!


#4

Does Twitter Kit 2.x versions still works?