twitter4j configuration with grails


#1

hi, i’m having trouble configuring the twitter4j with my grails application, every time i ask for an access token i get this error :
403:The request is understood, but it has been refused. An accompanying error message will explain why. This code is used when requests are being denied due to update limits (https://support.twitter.com/articles/15364-about-twitter-limits-update-api-dm-and-following). SSL is required

I did some digging and it turned out i have to upgrade my twitter4j version i am currently using 0.3.2 but the problem is there is no recent version available for grails. Does anyone have any other way to fix this ?

I need all the help i can get, Thanks in advance