Twitter Widgets

embeddedtimeline

#1

I have been trying to get the script for putting the twitter widget on my site but I keep getting the same error. It has been more than a week and I tried different laptops and profiles but the result is the same.

Please find attached screenshot.

Any help would be highly appreciated.


#2

I’m getting the exact same problem as @Sharadkandoi (also for over a week now) - I have tried both Chrome and Safari and different machines, as well as logging out and cache clearing. Any help on how to fix this would be much appreciated!


#3

Could you please add more information so we can help you out here. Here are a few questions to consider:

  • What widget are you adding? Can you paste some sample code? Ideally if you can isolate the problem in a [jsbin][1] we can help you out quickly.
  • What are the steps to reproduce the problem?
  • What browsers (with version numbers) have you tried?
  • Can you share the url?

Any other information however small could be useful. Thanks.


#4

It’s actually when I try to access the widgets page in my account (https://twitter.com/settings/widgets) that I’m seeing the error.

Chrome: Version 43.0.2357.124
Safari: Version 8.0.6

I’ve noticed that my embedded widgets seem to be working again now (widget-id=“586174233371398145” for example), but I can’t access the widgets page to set up new ones or amend widgets.


#5

Hey Sharadkandoi,

What is the twitter username for the account you are trying to create the widget for? I am happy to create a widget for you.

Regards,
Lou


#6