Twitter Widgets not working on WordPress?


#1

Is it me or is there issues with twitter and wordpress… I have tried several twitter widgets and none of them work. I just tried really simple twitter widget and it gave a fatal error and it was working 3 hours ago.


#2

my widget twitter on wordpress always not on


#3

I found one that works … twitter widget pro you can search on wordpress or here is the link http://bluedogwebservices.com/wordpress-plugin/twitter-widget-pro/


#4

I want to delete my account


#5

The Twitter API was updated and this started to affect some of our WordPress websites that use the GoodLayers Twitter Widget. It seemed to be affecting other twitter widgets as well.

Let us know if this helps – The solution is simply updating a line of code for your widget:


#6

Hello everybody, come one everyone its very simple!, go back to your twitter setting and just put in the domains box your domain name two time separated by a comma, one entree must be the domain name plainly without the http://www. and the next one whit www. all lowercase and that is it. UrbanSkateL said like 20 posts up this discussion. Its working perfectly form me on all browser all OS.
It looks beautiful.
Have a great day :wink:


#7

Thanks @lalamalangi. I don’t see this in my settings. Can you share a link or a screenshot?


#8

go to settings select widgets select creat new and you will see a box a domain name area box there are two line like this www.yourdomain.com,domainname.com you have to fill same as written…hope this will work …


#9

Hope You Will Understand…


#10

@lalamalangi I’m using Twitter widget pro and i cannot see under the twitter settings (you have name, description website). Am I looking in the right place?
Thanks


#11

Ok…took me a bit, but THANK you @lalamalangi.

You do not have to use a downloaded Plugin (like I was using - Twitter Widget Pro), Twitter itself gives you the ability to create your own code (it self generates), so you do not have to write code.

For anyone who is a noob like me…

  1. go to your Twitter account, to your settings, then to Widgets.(its on the left side of the screen)
  2. click create new
  3. Look/scroll down to DOMAINS box…do you see your domain name? It HAS to be in there 2x. The 2nd one has to have your www.yourname.com or the http://yourname.com
  4. Click CREATE NEW - that will generate a code, and will be highlighted automatically
  5. Copy that code and go back to your website…open up a text widget
  6. Paste the code into the body of your text widget, save it and put it where you want.

And there it is :slight_smile:


#12

you very welcome @Fumeroism


#13

how about to post another user’s twitter feed? TweetThis allowed that…but not anymore.


#14

Hello Lala Malangi. You appear to be the guru of twitter and blog issues. I’m wondering you could please help with this issue I’m experiencing. The twitter feed on my blog won’t update. I’m not I.T. Savvy and have tried doing investigations on forums, but I still can’t fix the problem.

This is the current setting for my twitter widget in my blog:

Tweets by @ShoeboxShimmy

Is there something missing from this thread that’s preventing my blog from downloading my new tweets?

Thank you.

Stephanie


#15

I’ve installed several twitter plugins to a wordpress site that I’m developing for a client, and have found the process to be extremely frustrating because none of them seem to work. Only one plugin was able to show me tweets from my client’s feed, but it only displayed one tweet and didn’t have options to show more, and to get just that one tweet to show on the site, I had to log into my own personal twitter account, and go to the developers page to create a twitter app and then copy and paste 4 or 5 lines of auth keys… That was absolutely ridiculous. I still don’t have a plugin that shows me multiple tweets, and fail to understand how it’s so hard for twitter to provide an api that allows people to write code that works. I’d use the twitter provided system for creating a widget, but I don’t like the two styles that they provide, and the default widget it too wide for the area that I’d like to place the feed. Two hours of my life wasted trying to show a handfull of tweets on a website. The hell?


#16

Hi Raymond,

In addition to the default themes in the configuration there are a set of attributes and options you can add to your embed code to customise the appearance of our embedded timeline tool. Documentation is here: https://dev.twitter.com/docs/embedded-timelines#customization

The width is set automatically by where you place it in your page, but you can also use the width attribute to fix it if you’d like.

Hope that helps,

Ben


#17

If you want to implement in wordpress try this.


#18

Yes - thank you both! I’m a noob too, haha :slight_smile:


#19

great! works fine for me! that’s exactly what i was looking for!


#20

remove old code… now go to settings selecet widget then user timeline.then creat then past the code hope it will work take care