Twitter widget not working on my website


#1

I used the code provided by Twitter on our website, www.kt-foundation.org, but it is not working. Nothing shows up on the page, not even an error message. I am using Internet Explorer to view the site. Any help would be greatly appreciated.


#2

same here. Suddenly (i.e. they worked the last time I checked) they don’t show at all.
When I go to https://twitter.com/about/resources/widgets/widget_profile the preview is working, but when I copy/paste the code into my site it’s not working at all now. Nothing shows up.


#3

I’m having the same problem… I’m copying the the html code, pasting it into my website and the widget doesn’t show… just text.


#4

Make sure your domain is configured correctly.


#5

Make sure the web page has the .php extension and not .html


#6

I am having the same problem. I use an online tool to create my website which allows to add HTML elements in it. I had never a problem with any HTML code I embeded or pasted there, but when I paste yours I get only the display text “Tweets by @icelma86” and nothing else.

I tryied if the code would work at the HTML Trial Editor from w3schools.com to check if it would work with them and I get the same text or error that I get with the website editor.

I tried this with all the widgets (conversation, favorites, lists, search) and none of them are working. What should I do?


#7

Like @froginthevalley said, make sure your domain is set correctly under the Domains box, ex. www.domainname.com or domainname.com. I added both and it worked just fine. I agree, the older HTML code widget was easy to set-up and easy to style.


#8

I got it to work for about 5 minutes, but now it’s not.


#9

I have a client requesting a twitter feed - I have a couple other sites with them on I’ve done.
Every time I create a new widget and generate the code all I get is…
“Tweets by @xxx”"
I’ve spent literally ALL DAY trying to get this working :frowning:
PLEASE HELP


#10

Ive checked the domains - fine but the small bit of code generated only seems to show the words “Tweets by @xxxxx” in the browser?

The preview in the widget page looks perfect I just cant get it to work on my site.

Is there anything else we should be doing? script links or anything needed?


#11

same here… any fix?


#12

Make sure the settings at the domain are right. And wait for 5 min before changing settings again. The domain setting should be:

www.SAMPLE.com,
SAMPLE.com

Good luck


#13

The Twitter API has been recently updated and this started to affect some of our WordPress websites that use the GoodLayers Twitter Widget. It seemed to be affecting other twitter widgets as well.

We’ve found a solution that fixes it. Hopefully this helps:


#14

i no the problem i cant work it out


#15

same issue here, just posted a new thread before I saw this one. Our page does not use word press, its developed in dreamweaver 6, pasted the code in,

Tweets by @fgeorobinson

but all I get is a message saying, Tweets by @fgeorobinson, on the site.


#16

Do you get this behavior when running on an actual web server or just within Dreamweaver? The widgets will not necessarily surface within a HTML editor that isn’t serving you content from a HTTP or HTTPS-based web server.


#17

Hmm, I found an easy fix. Just add “www” at the end of the domain, i.e. www.domain.com


#18

+60


#19

I’ve tried everything but still get only the text “Tweets by…” on our website. Can anyone help???Here is our code:
Tweets from @SimcoeCountyMGs/scmg-follows


#20

Thank you, @PH_Lars This worked!!