Twitter Widget Domain Field on localhost


When i got to the domain input field when creating the twitter widget, I didn’t know what to put. I’m currently trying to build a site, and in the domain field i tried a bunch of options:


^ is the localhost URL.

I just need some help so I can get the widget and test it on my site.

Also if there is anything i need to do in my CI Project in order to get it to work please let me know.

Thanks for all the help.


I’m having the same problem. Do you already now the answer ?