Twitter search widget problem for #aurorainc, #aurorademo


#1

Hi Experts,

I want to put twitter search widget on my HTML page and I tried to get the tweets for #aurorainc. It used to be working fine but suddenly stop working. I also tried to change the #tag with #aurorademo but i have same problem. I do not get any tweet for any of this #tag.

Can some one please help?

regards,
Hardik


#2

yep…same here…the widget must have been changed…been days investigating but no joy…very annoyed since my website is now not working…will have to ditch the widget and code it myself…which is sad since the widget should work as its supposed to !


#3

Agreed! It works for some search strings, (“thom” or “dark”), but not for others (“thomdecarlo” or “darkexpanse”). But, if I click through the “Join the conversation” link I do get a successful search.

I ran these tests on the search widget example page. http://twitter.com/about/resources/widgets/widget_search


#4

Oh, just to be clear. When I said that the short string tests (thom and dark) worked, I meant that they produced results containing those strings. They did NOT return any results containing “thomdecarlo” or “darkexpanse”.


#5