Twitter Profile Widget - Seems to have disappeared over past two days. What's up?


#1

Was working w/ twitter profile widget successfully 2 days ago. Tried to go back to it today to tweak size and color and capture new code, but it seems to have disappeared. Now all links take you to logo usage. Is it gone?


#2

We Are Having The Same Problem. It Takes Us To Logo Usage


#3

I’m having the same problem.


#4

Am also having this same problem. I need to embed a twitter feed ASAP. Please help!!


#5

So are we.


#6

Actually, it’s working again. :slight_smile:


#7

I still can’t get there. Everything’s still taking me to Logo Usage. Even links on the Logo Usage page that look like they should go elsewhere pop me back up to the top of the page. Anyone else?


#8

Really…it’s not fixed.

When I get to this page: http://twitter.com/goodies/widgets and select “Widgets for My Website” I have the options for Profile Widget, Search Widget, Faves Widget, and List Widget.

I hovered over Profile Widget and saw that it SHOULD take me to http://twitter.com/about/resources/widgets/widget_profile but it actually takes me to http://twitter.com/logo. As a matter of fact, all of the aforementioned options are routing to this URL.

The widget, itself, is functioning. I just can’t get at the page where I grab the code to tweak size, color, etc.

Anyone…anyone…anyone?


#9

We are currently investigating why URLs starting with http://twitter.com/about/resources/ are incorrectly redirected to http://twitter.com/logo. I will update this thread when we can confirm the source of the bug and apply the fix.


#10

Thank you SO much!!! Looking forward to the resolution with much excited anticipation! (Okay, that was a little over the top, but I WILL be very happy when it’s fixed…) Thanks!


#11

glad I am not the only one having this issue :slight_smile:


#12

We too are having the same issue when going into our profile to setup a live feed on our website. I hope this is just a bug that someone will be getting fixed soon.


#13

At the moment one still can use Google’s cache to get access to the settings screen. Search Google for:

With a browser like Chrome you can save the complete page (including js, css and images) through CTRL+S for a local back-up.


#14

We are too having this same problem. Hope its is ixed soon.


#15

If you’re feeling adventurous while Twitter resolves this issue, the source .js is available here:
http://twitter.com/javascripts/widgets/widget.js


#16

Thanks! Tried that. Only thing that came up was a page in a language I do not speak. Will keep plugging away…


#17

I can access my own code in my web editor, but it doesn’t seem to work when I try to drop it into the new location. (And still need to adjust color and size, but it would be better than nothing… )Grrrr. Plan to keep trying… Thanks, @wichmane.


#18

I searched around for a code that worked and found one! You have to do any tweaking manually, but at least it works. On the bottom, where it says “setUser(‘username’)” You just have to substitute your own username. Hope this helps!


#19



new TWTR.Widget({version: 2, type: ‘profile’, rpp: 10, interval: 30000, title: ’ ',subject: ’ ', width: 300, height: 300,
theme: {
shell: {
background: ’ ',
color: ‘#ffffff
},
tweets: {
background: ‘#ffffff’,
color: ‘#444444’,
links: ‘#53cdc7
}
},
features: {
scrollbar: true,
loop: false,
live: true,
behavior: ‘all’
}
}).render().setUser(‘username’).start();


#20

Why isn’t their a status report on the missing widgets page? This is corporate abuse and plutocracy at it’s finest!