Twitter on web is not working


#1

My Twitter on the web is not working for many days now. The tweet button is missing. Usernames are in blue, but the ‘@’ symbol is black. Won’t load new or previous tweets. No option to ‘load more’. Can’t load interactions. I tried clearing my cache and deleting cookies, still nothing. It’s working fine on iPad. Blackberry says “Error validating twitter credentials: Could not authenticate with OAuth”. Tried changing password, e-mail address, and deactivate/reactivate and still nothing. help?


#2

Exact same problem here. To post I’m going to another user, and tweet as an answer there.


#3

I’m having the same problem for the 2nd time in 10 days. The first time, twitter just as suddenly started working again. Would love to know why this is happening and how I can avoid it.


#4

wow my tweets on my laptop wont send either, no tweet button, and if i click to go to another page, other than the twitter home, it doesnt load; only the background screen shows with the buttons at the top of the window but no profile or tweets load. -.-… twitter is getting worse and worse


#5

I have discovered Twitter doesn’t work if I have “private browsing” enabled on my Mac.


#6

oh. thank you! mine worked after i disabled private browsing. :slight_smile:


#7

Twitter is loading with no formatting. I just see all the items listed down the left side as though there is no page formatting or HTML. ???


#8

I’m having same issue. how do I even get to “Private Browsing” in order to disable it?


#9

Ah – just figured it out. I needed to re-enter my password. And I found private browsing.
Thanks!


#10

Same here my twitter is totally messed dying to reply to all my mentions. Its not working yesterday my page does come up but doesn’t allow me to tweet, follow, retweet, favourite or go on my DM’s. Can’t access anything and I even restarted my laptop but it wouldn’t sign me out and its been like that. Really annoyed…!!


#11

Well I just figured it out using private browsing and its working now…


#12

SAME HERE Plus…its acting stupid and when i am fom lap its viweing me from mobile ?


#13

I had the same problem so I turned privacy off and then back on and now it’s working fine.


#14

I could not send a tweet for 2 days. button stayed grey never blue. but if I attach a photo and then delete the photo - button turns blue and I can send the tweet. It’s crazy but it is working for me and now I can continue tweeting.


#15

Twitter just not working for days now. Can see short time line but that all. Help!


#16

If you are running AVG on Chrome and you have that little eye in the top right corner under the [x] button to close your browser, go the the eye, and allow the twitter button to be active (i.e. make sure it is not crossed out) Hit reload and it should work perfectly.


#17

Haven’t been able to tweet from the web in days. Get the grayed out box. Can tweet from phone though. Private browsing isn’t on. I’ve logged out & logged back in several times. Reinstalled Firefox (the only browser I use). Cleared the history.
Any thing else I can do?


#18

Twitter hasnt been working for me for hours now. I know its not my internet when the rest of the other websites are working just fine. what is going on?


#19

me too… i can open to bad


#20

why is twitter not working ? please help