Twitter no longer supports SSLv3


#1

With the disclosure of the so-called “POODLE” vulnerability, we are disabling SSLv3 across all Twitter sites and endpoints.

If your application is using SSLv3, please adjust the TLS protocol version to the highest it can go. Generally, that will be TLS 1.2 or TLS 1.0. Apologies for the short notice on this change.


Curl twitter timeout linux
ERROR: Fetching the page failed because SSL handshake error
Problems with SSL
Building a Twitter Application using C++ & Marmalade
"Could not create SSL/TLS secure channel" Error as of 1:25am today (London)
SSL Exception when connecting to Twitter
#2

#3

That nice ! Thank you !!


Getting "PKIX path building failed"
#4

#5