Twitter feed no longer working over SSL


#1

I have been using the following twitter API which use to work,

sb.Append("<div class=\"twitterWidget\"><a class=\"twitter-timeline\" href=\"http://twitter.com/pageName\" data-widget-id=\"545121545454787854\" data-chrome=\"nofooter noscrollbar transparent\" data-tweet-limit=\"3\">Tweets by @pageName</a>");

We now have a SSL certificate installed on the server so instead of being http://twitter … it needs to be https://twitter when I run this on the server I do not get any errors yet the feed does not show, I have also tried //twitter/pagename yet that didn’t work either. Can someone tell me what I’m doing wrong here?

If I take the href and paste it in the browser it works, which tells me its something to do with this stupid SSL certificate.


#2

A user timeline widget consists of two parts: HTML markup describing the profile and defining a widget ID; the widgets JavaScript needed to interpret that markup and render the timeline.

You will need to add Twitter’s widgets JavaScript to render a timeline on the page.
https://dev.twitter.com/web/javascript/loading


#3