Twitter Connect Error: [#0.717734]


#1

Hi there,
So I got this error message,

“[#0.717734] There is an error with your Twitter application settings. Please check to ensure that you have not set your Twitter application as a Desktop application type, it must be set to ‘Browser’”

And followed these instructions http://community.inv…er-connect-r349 only to find out that there is no option for “Browser”. What do I do?


#2

I’d like to know the answer to this as well.


#3

and we are 3


#4

This happens due to a technicality in our OAuth implementation.

If you provide a URL, such as http://google.com in your “callback URL” field on your application record on dev.twitter.com, the application will be in what used to be called “web mode” and allow a dynamic redirect to happen instead – which is probably what you’re looking for here.


#5

Hi,

we have the same error at our forum audiostereo.pl when we try to enable twitter connect. Ive entered audiostereo.pl at loopback address, but its still no working.


#6

Please open a new topic with a description of your current issue - this thread is seven years old and unrelated to the issue you are seeing.


#7