Twitter Cards working intermittently


#1

Having tons of troubles with the twitter card validator. Keep getting “Fetch Queue Full. Try again later”. Had requested for approval more than a month back. Tried again today once the validator worked and got approved for the domain *.jobvite.com but it works intermittently. Some of them show up and most of them dont.

  1. http://jobvite.com/m?3HeTZgwy does not show up.
  2. http://jobvite.com/m?3BvrZgwh works.

Not sure what is the difference. Any help will be appreciated.


#2

Is there a quicker way to get responses? open a ticket or something? Need to resolve this ASAP.


#3

No there is not a quicker way unless your name is Microsoft? LOL

I sent an email to support and they simply referred me back to here.

At the moment, unless you’re a billion dollar company, user to user support is the best you’re going to get.

Although I’m not paid to do this, just for the heck of it I took a look at your code and it appears you have your shit together my friend, only thing you might want to remove the underscore from this file for it to render in a Tweet: 20_Jobvite-180x110px.jpg

Removing underscores from file names was advice passed on by other users here, seems to work so good luck because if it doesn’t work I’ve seen folks on here waiting for months with no support, so keep your fingers crossed.