Twitter cards stopped working, Validator causing old working cards to break


#1

Just recently on our website new twitter cards show up in the validator as coming up all green but load as the empty grey placeholder. What is even weirder is that old cards that previously worked without issue and still work fine if we post them turn into the empty grey placeholder if we run them through the validator.

Here is an example of one that is working fine: http://www.thecanadianencyclopedia.ca/en/article/dominion-lands-policy/

Here is an example of one that worked fine until we ran it through the card validator and broke:

and here is an example of a newly created card that didn’t work without us running it through the validator:

I have gone through the troubleshooting steps but we haven’t made any changes to the site since the twitter cards stopped working. Pages that we had previously added cards to work without issue until we run them through the validator which gives us:

Log
INFO: Page fetched successfully
INFO: 23 metatags were found
INFO: twitter:card = summary_large_image tag found
INFO: Card loaded successfully


#2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.