Twitter cards stopped working, invalid card type


#1

Hi,

my site was approved for twitter cards since June and I have been using them since then.

Since yesterday all of my cards have been removed and I cannot create any new ones, and if I try running a url into the validator it now says “invalid card type”.

Any help would be greatly appreciated.

Isabella


#2

And which of the several gazillion existing sites is the one that you like to call “my site”? :slight_smile:


#3

http://www.arlisa-bijoux.com


#4

I see that you’re using , i.e. the product card. However, that type of card seems to have disappeared from Twitter’s card validator: https://dev.twitter.com/docs/cards/validation/validator

When you try to validate one of your tweeted pages, it says “Invalid card type.” Looks like a bug with Twitter’s card handling system.


#5

yes, I was gonna say that the product card had disappeared from the validator, however it’s back again now.

My twitter cards have started reappearing.
I guess it was a temporary twitter glitch?


#6

Same here, also using meta name=“twitter:card” content=“product”.
Yesterday it seemed to work, but today it’s “invalid card type”.
What’s going on?

edit: I also tried
http://www.arlisa-bijoux.com/russian-ammonite-necklace-p-100.html
which also is not working.


#7

Posted on a separate thread, but we had validator issues over the last 24 hours. Should be OK now. Please post here what you see.

Thanks!


#8

Hi

my twitter cards stopped working again
The validator at https://dev.twitter.com/docs/cards/validation/validator shows the cards perfectly but they don’t show in my twitter page.

my site is: http://www.arlisa-bijoux.com
I use the product card.

Can you help please?
Thanks


#9

Please can twitter devs advise?

My product cards still aren’t working in my twitter page even though the validator has approved them long ago.

http://www.arlisa-bijoux.com

Thanks


#10

Could you provide some product URLs that are not creating product cards as expected? The few that I chose displayed correctly. I am noticing that the product cards are taking a couple of minutes to create, but they are eventually attached to the tweet. Please let me know if this is the behavior you are experiencing as well.


#11

Thanks for replying, I appreciate it.

Personally I cannot see any of my cards at all, the “view details” link is there but when I open it nothing is there.

I have tweeted a product 25 minutes ago, the card still doesn’t show in my twitter page, despite showing correctly in the validator. I tried on FF, IE and Chrome.
This is the url: http://www.arlisa-bijoux.com/wild-at-heart-silver-and-bronze-pendant-wahb02-p-225.html


#12

Hi.

Our site (http://www.cmfr-phil.org/; Twitter: @cmfr) was also approved for Twitter Card and they’re not working anymore, until now. Tried using the validator to our post links and still no luck. It says “invalid card type.”

What could have caused this?


#13

Can you post a link to your tweet?


#14

my new post url dont work with twitter cards, if I try running the new post url into the validator says “invalid card type”.

this is the url: http://tecnologialinstante.com/arnold-schwarzenegger-en-la-nueva-pelicula-terminator-genesis/

if i try to run the older post url into the validator all its ok but i have problems with my new post url, can you help me please


#15

Looks like it works now when tweeted.

Cool movie!


#16

Why I always get error : Invalid card type ?
This is the link which I try to validate : www.cristisebastian.com/usanze-matrimonio/
I’m using Squirrly SEO ; they have this feature that add automatically twitter card. I only have to Select Summary & Validate URLs and I get Invalid error. Help ?!


#17

Unfortunately, Twitter card meta tags are not being added to your site. You will need to reach out to Squirrly for assistance. If you have additional questions though, please don’t hesitate to ask!