Twitter cards: ERROR: Fetching the page failed because the request timed out

cards

#1

Hi folks,
Twitter cards have been working great for years.

Then, on August 15, 2015, they stopped working. I get the “ERROR: Fetching the page failed because the request timed out.” Message.

No changes on my end. Meta tags seem to be correct.

Sample page:

Help is appreciated.

Thank you,
Kevin


#2

Right around the same time ours stopped working as well. We’re getting the same error message, too.


#3

Are your sites being hosted on MediaTemple by any chance?

Kevin


#4

I wanted to let you know that we are actively investigating these multiple reports of timeouts and name resolution failures. Bear with us while we dig into this.


Unable to validate Twitter Card
#5

Thank you @andypiper for the update.

Kevin


#6

@kevinmd Believe so, yes.


#7

I’m on MediaTemple (via Synthesis) as well There is a possibility that MediaTemple is blocking Twitter IPs. They have done so in the past. But I’ll let @andypiper investigate and see what Twitter comes up with.

You may want to open up a ticket with MT, and see if other users are finding the same thing.

Kevin


#8

@kevinmd I am on Synthesis as well.


#9

I already opened a ticket with Synthesis. You may want to do it as well, especially if it’s a Synthesis/MT issue.

Kevin


#10

@kevinmd I did a few days back. I’ve asked them to check the IP issue directly with MT.


#11

Cards appear to be working again for us. How about you @kevinmd?


#12

Yes. Working now! Thanks.

Kevin


#13

@kevinmd, @insidethehall am getting the same problem of request timeout can you please suggest me anything


#14

Did you check to see whether your host is blocking inbound Twitter IPs (like the other people on this thread?)


#15

@andypiper
Who can help me on that .


#16

Either your host, or a networking expert. If your host needs information about whitelisting Twitter IPs and ASNUM, there is information on our troubleshooting page.


#17

@andypiper how many share i can done in single minute. is there any limit for share?


#18

@andypiper Please also check this URL
http://inpicto.com/site/view/67745


#19

The Twitter limits are documented on the support pages.


#20

I tried it -> http://iframely.com/debug?uri=http%3A%2F%2Finpicto.com%2Fsite%2Fview%2F67745

Does that link work for you, or does it time out?