Twitter card only works if I remove http:// from URL


#1

Our domain has been approved for twitter cards however the only way I can get a twitter card to show up when we share a link from the domain is to remove ‘http://’ from the shared URL. Why is that? I cannot remember if we registered using our domain without http:// in front of it but if so could that be the problem? And how do we re-register in this case?

Thanks,
Vaios


#2

Hi Vaios,

Can you specify an example URL so our team can test with it?

Thanks!

Ryan


#3

Hi there,

It doesn’t seem to have a problem now, although when we are testing our other domain, the validator says invalid card type ( even though the card type is not invalid ). Example URL:

http://apps.playcanvas.com/vaios/platform2/platform2


#4

It looks like you’ve re-submitted and are pending approval. Is that correct?


#5

We are still pending approval but I don’t think that we have resubmitted…


#6

Did some stuff to help out on our end. Tweeted the above URL and works now.

Please feel free to confirm and reply here.


#7

Thanks a lot for your help it all works now