Twitter Card different from Card Validator


#1

My url preview in the Card Validator is prefect, with image and content. However when i post it to twitter, it’s completely different, not showing an image or even the correct content. http://formatldn.com

Also i get

*.formatldn.com is whitelisted for summary_large_image card
INFO: Page fetched successfully
INFO: 19 metatags were found
INFO: twitter:card = summary_large_image tag found
INFO: Card loaded successfully
WARN: this card is redirected to http://www.formatldn.com/

is there a simple fix for this - or am i being totally stupid?
Cheers


#2

I’ve just tried your site in the validator and then Tweeted a link, and the card shows identically in both places.

There are some occasions where the preview may slightly differ from the output on the timeline, as we sometimes experiment with different formats, for example. However, I’m not seeing any issues in this case.


#3

How strange. This is how it’s appearing for me…Link This is an old post, but it appears identical.


#4

Tried again in Safari, and exactly the same. Then tried chrome and it was totally different, all worked fine. So odd.


#5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.