Twitter Archive failed to download


#1

I have downloaded my twitter archive and succeeded to see all my old tweets. That was on January 2013. Then I’ve tried to download it again this month. I send the request. Got the link and clicked download. It started to download the archive. When it downloaded 7.8 Mb, the download stopped. It said: Failed - Network Error. I’ve tried to download it in 2 different laptops.
Here’s the picture http://oi40.tinypic.com/2evyjyb.jpg
I tried to open it. But it won’t work.
Please help me.


#2

Hey it seems like this may be a general download problem, and not just specific to Twitter archive. I was unable to download my archive since a few weeks. (It was working fine before that). Finally found a thread where people were grumbling about ‘Network Error’ when trying to download anything on Chrome (or even other browsers).
http://productforums.google.com/forum/#!topic/chrome/OIYFKAWinKI

Pawan Agarwal’s answer worked for me
http://productforums.google.com/d/msg/chrome/OIYFKAWinKI/V36vtZ4RWHQJ

Of course I am assuming you are using some version of Windows. The driver urlmon.dll Pawan asks to register in that answer is used in some way for internet access by Windows. Worked like a charm for me. In fact my download speed suddenly went up. (Not measured it, just that all downloads are happening pretty fast compared to original download which was slow and also used to get interrupted halfway to boot!)


#3

Second Request for FIX

1 ~TOP TWEET~ on HashTags NOT showing on my twitter account even with MOST RTs
requested a fix yesterday i have spent hours gathering awesome RTers but someone with few or NO RTs will be showing as Top Tweet PLEASE FIX

started a Pinterest & Instagram account while waiting.

  1. DM issues can’t send link or emticons

#4

I’ve been trying to download my twitter archive but the file doesn’t finish downloading, it shows either an error or a message saying that the file is damaged. I tried using different browsers but none of them worked. Is the problem with the file itself?


#5