Twitter Ads API SDK for Ruby v1.1.0 Now Available!

ruby
sdk
announcements

#1

Twitter Ads API Developers,

We’ve released version 1.1.0 of the Twitter Ads API SDK for Ruby. It includes:

  • Support for batch endpoints
  • Support for app and web event tags
  • Various bug fixes

To install or upgrade:

# install the ruby sdk
gem install twitter-ads

# update an existing install
gem update twitter-ads

Special thanks to @kambayashia, @bobintornado, @jaakko-sf, and @colin-mcdonald for their contributions!

Twitter Ads API Team


Have a question? Need to report an issue?
Visit us on GitHub to open a new issue or read through open or closed ones.

We :heart: code. Want to send us a pull request?
Please check out our contributing guidelines.


2017年3月:AdsAPI関連アップデートまとめ
#2

#3