Twitter access token changed?

oauth

#1

Hey everyone,

I posted yesterday that I got error code 220 “Your credentials do not allow access to this resource” and I solder it by adding userId or username and everything was working fine.

Today I went back it wasn’t working anymore! Nothing changed! So I thought to look at the oauth token I get and it’s what is stated in my apps.twitter and I read it doesnt change.

However I tried to perform the same API call from twitter console, and the oauth token used there is G7kq1ppNFc4******vpw2 but then one i get when I make my request from my server is always the same "fBcww7uj1BXx6Sfh3MpnAYeuZ40HAM" .

Can someone please explain me what’s going on?


#2

Check back where the token is stored on your server. Try to re-authenticate the user?


#3

something must have been wrong the way i set headers for the REST API request. :confused:

Not sure how it worked 2 days ago, but i install an npm package for twitter for nodejs and it’s all ok :slightly_smiling:


#4

This topic was automatically closed after 24 hours. New replies are no longer allowed.