Tweet-composer problem with proguard


#1

Hello, I have problem when using tweet-composer with proguard enabled.
This the error that I got
19 PM

When I disabled proguard, everything works just fine.
Any advice ?

Thanks :slight_smile:


#2

Can you include the logs?


#3

The problem is, I tried to look at the log. Nothing written there. Now I tried with the full SDK

compile ‘com.twitter.sdk.android:twitter:3.1.1’

it works just fine, but if I only use the tweet composer, it still happen.