Tweet button problem


#1

i cant do any tweet the button is not working i triad so many times please help me


#2

Same here.


#3

I cannot post my tweets. i tried many times but the tweet button is not responding.


#4

I can’t post new tweets, although I can reply and retweet.


#5

I’m having the same issue. Can’t seem to get any help at all from Twitter support :frowning:


#6

Same problem. So it can’t be me.


#7

Having exactly the same problem. Retweets, favourites and uploading pictures work fine, but tweeting on its own does not. Sort it out Twitter!


#8

I was having the same problem. Randomly I decided to disable adblock plus on twitter.com and it fixed it for me. That might help if you have adblock plus installed.


#9

Can’t post tweet, button is disabled. This is still a problem!!!


#10

I work on Mac. I had the same problem, so what I did first is : I checked out for new updates for new “Java script” and I already found out that I should update my Java, so I did.
Second: I use “Firefox” as a browser, so I deleted all my History, Cookies and Cache. How to do that? You will open “setting” from File, then go to “Privacy” and there you will find the option “remove history” which will open a window that have multiple items like “History”, “Cookies”,“Cache”, then you will mark them first and then delete. After doing so close all applications and restart your computer. Note: please note that in Twitter there are maximum words to type, and if u added more words the tweet button will be disabled automatically. However, when I did the previous steps it worked fine. Hope my info is useful for you all … Thanks!


#11