Tweet Button Count does not working a week ago


#1

Hi, this is South Korea.

Please understand, even if English is a little more than

Strangely, it was a week before the work week is to not count at all.

Find out for several days, but I do not know the cause.

Do you understand how you could tell me what the problem is?

Really help me and Thank you for reading

Below is an example of our site url
#1. http://news.mt.co.kr/mtview.php?no=2011112214513584821
#2. http://news.mt.co.kr/mtview.php?no=2011112201314579875
#3. http://news.mt.co.kr/mtview.php?no=2011111410200855976
( If # 3 is normally tweet must have hundreds. It’s the number 1, but fixed.)

Below is the code

<div id="custom-tweet-button" >
   <a href="http://twitter.com/share" class="twitter-share-button"
      data-url="http://news.mt.co.kr/mtview.php?no=2011112214513584821"
      data-text="6년 준비한 청혼, 전세계 감동 시킨 아름다운 결실 #MToday"
      data-count="horizontal">Tweet
   </a>
</div>

ps. curl -I result is

$ curl -I http://news.mt.co.kr/mtview.php?no=2011112214513584821
HTTP/1.1 200 OK
Date: Wed, 23 Nov 2011 09:13:02 GMT
Server: Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 PHP/5.2.9
X-Powered-By: PHP/5.2.9
P3P: CP="ALL CURa ADMa DEVa TAIa OUR BUS IND PHY ONL UNI PUR FIN COM NAV INT DEM CNT STA POL HEA PRE LOC OTC"
Content-Type: text/html


#2

Strange, I see this from curl:

$ curl -I http://news.mt.co.kr/mtview.php?no=2011112214513584821 HTTP/1.1 400 Bad Request Date: Wed, 23 Nov 2011 17:23:07 GMT Content-Type: text/html; charset=EUC-KR Connection: close Content-Length: 157

#3

Dear Kurrik, thank you for your reply.
Perhaps there’s a problem with the firewall settings are.
First, Let us first check the firewall settings.
If the problem persists I’ll ask again.


#4

#5