Trends/place returns same results since six days ago


#1

Hi there,

I have a running task collecting trending topics since some years ago every 30 minutes. Suddenly, and without any update in the program, it returns the same TT once and again, since December 22nd.

I have tried changing keys, accounts, woeids, etc… but still the same.

For example, for this call
https://api.twitter.com/1.1/trends/place.json?id=1

I always get this

object(stdClass)#2 (4) {
[“trends”]=>
array(50) {
[0]=>
object(stdClass)#3 (5) {
[“name”]=>
string(14) “#WhyteChisora2
[“url”]=>
string(44) “http://twitter.com/search?q=%23WhyteChisora2
[“promoted_content”]=>
NULL
[“query”]=>
string(16) “%23WhyteChisora2”
[“tweet_volume”]=>
int(15621)
}
…[49]…
}
}
[“as_of”]=>
string(20) “2018-12-28T20:22:31Z”
[“created_at”]=>
string(20) “2018-12-22T23:47:53Z”
[“locations”]=>
array(1) {
[0]=>
object(stdClass)#53 (2) {
[“name”]=>
string(9) “Worldwide”
[“woeid”]=>
int(1)
}
}
}
Note that created_at is stuck in 2018-12-22, no matter when I do the request.

I have tried from both my server and my localhost, and I get the same. I do not know if doing the request from other country will do the same. It seems as if for any reason the results are cached and not updated anymore.

Thanks in advance for your help.


#2

There are several related topics. We are aware of this issue and are investigating. Please search for related issues before opening new threads. Thank you.


#3