Timeline widget looking different in different browsers


#1

The timeline widget has worked well for me for some months just straight out of the defintion in settings.

In the last few days, it has disappeared in Safari and stops toe page loading, has shrunk in height in IE but looks correct in Firefox. Thoughts anyone?

Steve


#2

That’s ‘the’ not ‘toe’!


#3

i have the same problem in internet explorer 10. if you clear the cache, it comes back regular for a little bit.


#4

Yes, I’ve seen that too. Very wierd. Same in IE9 and IE10.


#5

The height problem in IE should now be fixed.


#6

Thanks - IE looks fixed. Safari still looking a bit sick. As soon as the Twitter widget loads, the table and related items disappear off the screen just leaving the other page elements.


#7

still experiencing the same issue. The issue is a little different now in that the height of the zone is correct but the actual twitter widget height that you see is still shrunk. The remaining zone where the twitter widget should fill is white space.


#8

ie10


#9

see comments below


#10

When reporting a problem could you also write the URL you’re seeing problems on?


#11

Sure. It’s www.mrkite.org

Steve


#12

Also on http://www.wahlrecht.de/ at least with Safari on iPhone & iPad. Embedded timeline loads, but has transparent text and makes other parts of the page invisible as well (the latter isn’t 100% reproducible; sometimes text disappears just after zooming, sometimes just the part not currently in view is invisible when scrolling down).


#13

Hey mate how did you fix this? your widget looks fine when I’m looking at it on IE now


#14

Still having this problem as exactly described


#15

You don’t have access to it but it is on an internal sharepoint site. https://.

worked fine until 2 weeks ago.

ie10


#16

looks like if you take IE off of compatibility mode, the widget renders correctly


#17